 <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">


<title>Empress Theatre in Fort Macleod to present Broadway musical Annie | Fort Macleod Gazette</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="description" content="Community theatre returns to Fort Macleod this spring with a production of the musical Annie. The story of a young...Continue Reading" />
<meta name="keywords" content="empress theatre,entertainment,news" />

<link rel="stylesheet" type="text/css"  href="http://www.fortmacleodgazette.com/wp-content/themes/premiumnewsmodified/style.css" media="screen" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.fortmacleodgazette.com/feed/" />
<link rel="pingback" href="http://www.fortmacleodgazette.com/xmlrpc.php" />

<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Design[209,290] -->
<meta name="keywords"  content="empress theatre,entertainment" />

<link rel="canonical" href="http://www.fortmacleodgazette.com/2017/empress-theatre-in-fort-macleod-to-present-broadway-musical-annie/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-19789165-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Macleod Gazette &raquo; Empress Theatre in Fort Macleod to present Broadway musical Annie Comments Feed" href="http://www.fortmacleodgazette.com/2017/empress-theatre-in-fort-macleod-to-present-broadway-musical-annie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fortmacleodgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.6"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.fortmacleodgazette.com/wp-includes/css/dashicons.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.fortmacleodgazette.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/wp-jquery-lightbox/styles/lightbox.min.css?ver=1.4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-19789165-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/wp-a11y.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a3e1909173","ajaxurl":"http:\/\/www.fortmacleodgazette.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<link rel='https://api.w.org/' href='http://www.fortmacleodgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fortmacleodgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fortmacleodgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.fortmacleodgazette.com/?p=10443' />
<link rel="alternate" type="application/json+oembed" href="http://www.fortmacleodgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fortmacleodgazette.com%2F2017%2Fempress-theatre-in-fort-macleod-to-present-broadway-musical-annie%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fortmacleodgazette.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fortmacleodgazette.com%2F2017%2Fempress-theatre-in-fort-macleod-to-present-broadway-musical-annie%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.11.9 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:468px; height:100%; max-height:60px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
    .calnk a:hover {
         background-position:0 0;
         text-decoration:none;  
         color:#000000;
         border-bottom:1px dotted #000000;
         }
    .calnk a:visited {
         text-decoration:none;
         color:#000000;
         border-bottom:1px dotted #000000;
        }
    .calnk a {
        text-decoration:none; 
        color:#000000; 
        border-bottom:1px dotted #000000;
        }
    .calnk a span { 
        display:none; 
        }
    .calnk a:hover span {
        color:#333333; 
        background:#F6F79B; 
        display:block;
        position:absolute; 
        margin-top:1px; 
        padding:5px; 
        width:150px; 
        z-index:100;
        line-height:1.2em;
        }
     .calendar-table {
        border:none;
        width:100%;
     }
     .calendar-heading {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-next {
        width:25%;
        text-align:center;
     }
     .calendar-prev {
        width:25%;
        text-align:center;
     }
     .calendar-month {
        width:50%;
        text-align:center;
        font-weight:bold;
     }
     .normal-day-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
     }
     .weekend-heading {
        text-align:center;
        width:25px;
        height:25px;
        font-size:0.8em;
        border:1px solid #DFE6DE;
        background-color:#EBF2EA;
        color:#FF0000;
     }
     .day-with-date {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #DFE6DE;
     }
     .no-events {

     }
     .day-without-date {
        width:60px;
        height:60px;
        border:1px solid #E9F0E8;
     }
     span.weekend {
        color:#FF0000;
     }
     .current-day {
        vertical-align:text-top;
        text-align:left;
        width:60px;
        height:60px;
        border:1px solid #BFBFBF;
        background-color:#E4EBE3;
     }
     span.event {
        font-size:0.75em;
     }
     .kjo-link {
        font-size:0.75em;
        text-align:center;
     }
     .calendar-date-switcher {
        height:25px;
        text-align:center;
        border:1px solid #D6DED5;
        background-color:#E4EBE3;
     }
     .calendar-date-switcher form {
        margin:0;
        padding:0;
     }
     .calendar-date-switcher input {
        border:1px #D6DED5 solid;
     }
     .calendar-date-switcher select {
        border:1px #D6DED5 solid;
     }
     .cat-key {
        width:100%;
        margin-top:10px;
        padding:5px;
        border:1px solid #D6DED5;
     }
     .calnk a:hover span span.event-title {
        padding:0;
        text-align:center;
        font-weight:bold;
        font-size:1.0em;
        }
     .calnk a:hover span span.event-title-break {
        width:96%;
        text-align:center;
        height:1px;

        margin-right:2%;
        padding:0;

     }
     .calnk a:hover span span.event-content-break {
        width:96%;
        text-align:center;
        height:1px;
        margin-top:5px;
        margin-right:2%;
        padding:0;
        background-color:#000000;
     }
     .page-upcoming-events {
        font-size:80%;
     }
     .page-todays-events {
        font-size:80%;
     }
</style>
<!-- <meta name="NextGEN" version="2.1.60" /> -->
<link href="http://www.fortmacleodgazette.com/wp-content/themes/premiumnewsmodified/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="shortcut icon" href="http://www.fortmacleodgazette.com/wp-content/uploads/2010/11/favicon.ico"/>
<link href="http://www.fortmacleodgazette.com/wp-content/themes/premiumnewsmodified/custom.css" rel="stylesheet" type="text/css" />
<style type="text/css"></style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.fortmacleodgazette.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5973fab70a&wpp_id=10443';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
						<style type="text/css">
		.better-tag-cloud-shortcode li,
		.better-tag-cloud-shortcode li a,
		li#better-tag-cloud ul.wp-tag-cloud li,
		li#better-tag-cloud ul.wp-tag-cloud li a {
			display:	inline;
					}
		</style> 
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<!--[if lte IE 6]>
<script defer type="text/javascript" src="http://www.fortmacleodgazette.com/wp-content/themes/premiumnewsmodified/images/pngfix.js"></script>
<![endif]-->



<script type="text/javascript" src="http://www.fortmacleodgazette.com/wp-content/themes/premiumnewsmodified/includes/js/superfish.js"></script>    

<script type="text/javascript">
jQuery(document).ready(function($){
    $(".nav2")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

    $(".cats-list")
    .superfish({
        animation : { opacity:"show",height:"show"}
    })
    .find(">li:has(ul)") 
        .mouseover(function(){
            $("ul", this).bgIframe({opacity:false});
        })
        .find("a")
            .focus(function(){
                $("ul", $(".nav>li:has(ul)")).bgIframe({opacity:false});

            });

    });
</script>  
<!-- Generated by DFP nov14,2012/JA -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/183438506/FortMac_Header_468x60', [468, 60], 'div-gpt-ad-1352952932701-0').addService(googletag.pubads());
googletag.defineSlot('/183438506/FortMac_Obit_BigBox_300x250', [300, 250], 'div-gpt-ad-1352952932701-1').addService(googletag.pubads());
googletag.defineSlot('/183438506/FortMac_sidebar_BigBox_300x250', [300, 250], 'div-gpt-ad-1352952932701-2').addService(googletag.pubads());
googletag.defineSlot('/183438506/ROS_story_footer', [468, 15], 'div-gpt-ad-1352953899184-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
 
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_album_style-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_album/static/nextgen_basic_album.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_album_breadcrumbs_style-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_album/static/breadcrumbs.min.css?ver=2.1.60' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.60' type='text/css' media='all' />
</head>

<body class="single single-post postid-10443 single-format-standard unknown">


<div id="page">
	
	<div id="nav"> <!-- START TOP NAVIGATION BAR -->
		<div id="nav-left">
			<div id="adrotate_widgets-9" class="widget widget_adrotate_widgets"><div class="g g-2"><div class="g-single a-8"><!-- fortMac728 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166942.adbutler-luxon.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc187907 = window.plc187907 || 0;
document.write('<'+'div id="placement_187907_'+plc187907+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166942, 187907, [728,90], 'placement_187907_'+opt.place, opt); }, opt: { place: plc187907++, keywords: abkw, domain: 'ab166942.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div>		</div><!--/nav-left -->

		
		
	</div><!--/nav-->
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="nameplate" style="width:620px">
		<h1><a href="http://www.fortmacleodgazette.com/" title="Fort Macleod Gazette"><img src="http://www.fortmacleodgazette.com/wp-content/uploads/2010/11/nameplate.png" alt="Fort Macleod Gazette" title="Fort Macleod Gazette" /></a></h1>
		</div>
		<div id="nameplate ad" style="width:330px;float:right;">
		<div id="adrotate_widgets-11" class="widget widget_adrotate_widgets"><div class="a-single a-17"><a class="gofollow" data-track="MTcsMCwx" href="http://www.fortmacleodgazette.com/specialsection/annora-brown/"><img src="/wp-content/ads/annora-300x100.png" /></a></div></div>	</div>
		
			
	</div><!--/header -->
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="menu-alt" class="nav2"><li id="menu-item-618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-618"><a href="http://www.fortmacleodgazette.com">HOME</a></li>
<li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-377"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-361"><a href="http://www.fortmacleodgazette.com/category/news/">News</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.fortmacleodgazette.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675"><a href="http://www.fortmacleodgazette.com/category/news/features/">Features</a></li>
	<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-362"><a href="http://www.fortmacleodgazette.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-1909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1909"><a href="#">Feature Sections</a>
<ul class="sub-menu">
	<li id="menu-item-9058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9058"><a href="http://www.fortmacleodgazette.com/specialsection/annora-brown/">Celebrating Annora Brown</a></li>
	<li id="menu-item-1908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1908"><a href="http://www.fortmacleodgazette.com/specialsection/tourism-guide/">About Fort Macleod</a></li>
	<li id="menu-item-1906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1906"><a href="http://www.fortmacleodgazette.com/specialsection/the-gazette/">About the Gazette</a></li>
	<li id="menu-item-1907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1907"><a href="http://www.fortmacleodgazette.com/specialsection/police-college/">Police College Story Archive</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="http://www.fortmacleodgazette.com/how-to-advertise-with-us/">How to advertise with us</a></li>
	<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="http://www.fortmacleodgazette.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-366"><a href="#">The Gazette</a>
<ul class="sub-menu">
	<li id="menu-item-372" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-372"><a href="http://www.fortmacleodgazette.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-363"><a href="http://www.fortmacleodgazette.com/about-the-gazette/">About The Gazette</a></li>
	<li id="menu-item-737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-737"><a href="http://www.fortmacleodgazette.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373"><a href="http://www.fortmacleodgazette.com/events/">Calendar</a></li>
<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a href="http://www.fortmacleodgazette.com/photo-albums/">Photo Albums</a></li>
<li id="menu-item-6001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6001"><a href="http://www.fortmacleodgazette.com/video-gallery/">Video Gallery</a></li>
</ul>					
	</div><!--/nav2-->
	<div class="fix"></div>

	<div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h2><em>Categorized |</em> <a href="http://www.fortmacleodgazette.com/category/news/" rel="category tag">News</a></h2>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-10443">
				<h3><a title="Link to Empress Theatre in Fort Macleod to present Broadway musical Annie" href="http://www.fortmacleodgazette.com/2017/empress-theatre-in-fort-macleod-to-present-broadway-musical-annie/" rel="bookmark">Empress Theatre in Fort Macleod to present Broadway musical Annie</a></h3>
				<p class="byline"><strong>Staff Writer</strong>, MACLEOD GAZETTE | <span class="posted">Posted on May 17 2017 </span></p>
					<div class="entry">
						<div id="attachment_10445" style="width: 310px" class="wp-caption alignright"><a href="http://www.fortmacleodgazette.com/wp-content/uploads/2017/05/orphans.jpg" rel="lightbox[10443]"><img src="http://www.fortmacleodgazette.com/wp-content/uploads/2017/05/orphans-300x284.jpg" alt="Annie&#039;s orphan friends, from left: Zoe Nelson, Chloe Beusekom, Kennedy Hazelaar, Lydia Nelson and Erika Bengtson." width="300" height="284" class="size-medium wp-image-10445" srcset="http://www.fortmacleodgazette.com/wp-content/uploads/2017/05/orphans-300x284.jpg 300w, http://www.fortmacleodgazette.com/wp-content/uploads/2017/05/orphans-768x728.jpg 768w, http://www.fortmacleodgazette.com/wp-content/uploads/2017/05/orphans-600x569.jpg 600w, http://www.fortmacleodgazette.com/wp-content/uploads/2017/05/orphans.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Annie&#8217;s orphan friends, from left: Zoe Nelson, Chloe Beusekom, Kennedy Hazelaar, Lydia Nelson and Erika Bengtson.</p></div>
<p>Community theatre returns to Fort Macleod this spring with a production of the musical Annie.<br />
The story of a young orphan who wins over a hard-driving businessman will be presented in eight shows in June at the Empress Theatre.<br />
Dona Guyette makes her debut as director with Annie, following Erin Bourke-Henderson and Laura Glover in that role with the Empress Theatre.<br />
&#8220;I&#8217;ve always been interested, but I just wasn&#8217;t sure that I would have enough experience,&#8221; Guyette said of directing.<br />
Guyette has appeared in musicals in both Fort Macleod and Claresholm so she had experience as an actor.<br />
It was serving as stage manager for the Claresholm Arts Society&#8217;s production of Willy Wonka that convinced Guyette to take on the director&#8217;s duties with Annie.<br />
&#8220;Instead of being on stage I got to sit by the director and musical director and see how they pull their vision together and draw what they need from the cast,&#8221; Guyette said.<br />
Guyette said she also learned a lot working as an actor for directors Bourke-Henderson and Glover.<br />
The musical is an original script of the 1970s Broadway musical based on the 1920s comic strip Little Orphan Annie.<br />
&#8220;It&#8217;s about a young orphan,&#8221; Guyette said. &#8220;She&#8217;s waiting for her parents.&#8221;<br />
The secretary for the hard-driving businessman Warbucks convinces young Annie to spend a week at his mansion.<br />
The invitation is a ploy to soften the public image of  Warbucks, who is single, does not have children and intimidates people.<br />
&#8220;Slowly but surely Warbucks starts to have feelings for the young orphan,&#8221; Guyette said.<br />
Guyette said audiences will find the music of Annie familiar, with tunes such as Tomorrow and It&#8217;s the Hard Knock Life.<br />
The cast includes Carmen White as Annie, Peter Morton as Warbucks, Laura Glover as Hannigan, Rebecca Runions as Grace, Gaven Moore as Rooster/Ickes, Erin Bourke-Henderson as Lily/Connie Boylan, Len Bloomberg as Bundles/Bert Healy/President, Dona Guyette as Ronnie Boylan, Lacey Poytress as Bonnie Boylan/Mrs. Pugh, Dianna Wakelin as Cecile, Chris Pinder as Brandeis/Hull/Sound Effects, Chelsie Harris as Sophie/Mrs. Greer, Eric Grisnich as Drake/Ward, Aby Wolff as Perkins/Annette, Zoe Nelson as Molly, Chloe Beusekom as Kate, Lydia Nelson as Tessie, Laci Mcleod as Pepper, Kennedy Hazelaar as July and Erika Bengston as Duffy.<br />
The cast members come from Fort Macleod, Granum, Claresholm and Stavely.<br />
Guyette likes the mix of experienced and new actors, and children and adults, and has enjoyed working as director to help each one find his or her character.<br />
The cast and crew have been working hard to get Annie ready for the June 1 debut, rehearsing three hours and night on Tuesdays and Thursdays and four hours on Saturday.<br />
Rehearsals have been taking place in the donated space of the Trinity United Church hall and the former chiropractic office on Second Avenue.<br />
On Saturday, May 27 the scene switches to the Empress Theatre where cast and crew will put the finishing touches on Annie.<br />
&#8220;We have a show,&#8221; Guyette said, explaining the actors know their lines, choreography is prepared and the set is being built. &#8220;I&#8217;m excited to get into the Empress.&#8221;<br />
Annie will take the stage at 7 p.m. on June 1, June 2, June 3, June 8, June 9 and June 10.<br />
There will be 1 p.m. matinee performances on Saturday, June 3 and Saturday, June 10.<br />
&#8220;The Empress is near and dear to my heart,&#8221; said Guyette, who married her husband Mick on the theatre&#8217;s stage. &#8220;It&#8217;s a jewel and it commands a lot of respect. I love sharing it with the community and the surrounding communities.&#8221;<br />
Tickets are available at www.macleodempress.com or 403-553-4404.</p>
 
					</div>
					<div class="singletags">Tags | <a href="http://www.fortmacleodgazette.com/tag/empress-theatre/" rel="tag">Empress Theatre</a>, <a href="http://www.fortmacleodgazette.com/tag/entertainment/" rel="tag">Entertainment</a></div>   
				
				</div><!--/post-->
				
				
				<div id="storyad">
								<div class="adspace-widget widget">		
		<!-- ROS_story_footer -->
<div id='div-gpt-ad-1352953899184-0' style='width:468px; height:15px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352953899184-0'); });
</script>
</div>		
		</div>	
	</div>
	
	<div class="fix"></div>
	<div id="comment" style="margin-top:15px;">
					

<!-- You can start editing here. -->


			<!-- If comments are open, but there are no comments. -->

	 


<h2 class="commh2">Leave a Reply</h2>


<form action="http://www.fortmacleodgazette.com/wp-comments-post.php" method="post" id="commentform">


<p style="padding:10px 0px 10px 0px;"><input type="text" name="author" id="author" value="" size="22" tabindex="1" />
<label for="author"><small>Name (required)</small></label></p>

<p style="padding:10px 0px 10px 0px;"><input type="text" name="email" id="email" value="" size="22" tabindex="2" />
<label for="email"><small>Mail (will not be published) (required)</small></label></p>

<p style="padding:10px 0px 10px 0px;"><input type="text" name="url" id="url" value="" size="22" tabindex="3" />
<label for="url"><small>Website</small></label></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p style="padding:10px 0px 10px 0px;"><textarea name="comment" id="comment" style="width:99%;" rows="10" tabindex="4"></textarea></p>

<p style="padding:10px 0px 10px 0px;"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="10443" />
</p>

<noscript><input type="hidden" name="JS04X7" value="NS1" /></noscript>
<p style="font-size:9px;clear:both;"><a href="https://www.redsandmarketing.com/plugins/wp-spamshield/" title="WP-SpamShield WordPress Anti-Spam Plugin" >WordPress Anti Spam</a> by WP-SpamShield</p>
<noscript><p><strong>Currently you have JavaScript disabled. In order to post comments, please make sure JavaScript and Cookies are enabled, and reload the page.</strong> <a href="http://enable-javascript.com/" rel="nofollow external" >Click here for instructions on how to enable JavaScript in your browser.</a></p></noscript>

</form>


				</div>

				
		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>		
	
								

		</div><!--/col1-->

<div class="col2">

<p><a href="http://www.fortmacleodgazette.com/subscribe/">
<img src="/wp-content/banners/gazette-subscribe.png" alt="Subscribe Online" width="310" border="0">
</a></p>

<h2 style="margin-top:15px;">Other Stories in this Category</h2>
  <div class='yarpp-related'>
<ul class="related">
<li><a href="http://www.fortmacleodgazette.com/2015/fort-macleod-singer-songwriter-discovers-love-lives-on-with-newest-album/" rel="bookmark" title="Fort Macleod singer-songwriter discovers Love Lives On with newest album">Fort Macleod singer-songwriter discovers Love Lives On with newest album </a> <small>John Wort Hannam made a startling realization when he listened to his new CD Love...</small></li>
<li><a href="http://www.fortmacleodgazette.com/2013/alberta-untapped-series-raising-funds-for-empress/" rel="bookmark" title="Alberta Untapped raising funds for Empress">Alberta Untapped raising funds for Empress </a> <small>Three emerging Alberta artists will perform Friday at the Empress Theatre. The Untapped Alberta concert...</small></li>
<li><a href="http://www.fortmacleodgazette.com/2013/prairie-oyster-lead-singer-to-perform-at-empress/" rel="bookmark" title="Prairie Oyster lead singer to perform at Empress">Prairie Oyster lead singer to perform at Empress </a> <small>VICKI ARNDT &#8211; GAZETTE CONTRIBUTOR Russell deCarle is no stranger to success, earning six Juno,...</small></li>
<li><a href="http://www.fortmacleodgazette.com/2012/ray-charles-tribute-hits-stage-of-empress-theatre/" rel="bookmark" title="Ray Charles tribute hits stage of Empress Theatre">Ray Charles tribute hits stage of Empress Theatre </a> <small>A 12-piece orchestra pays tribute Saturday, Oct. 20 to a legendary musician. The Ray Charles...</small></li>
<li><a href="http://www.fortmacleodgazette.com/2011/empress-series-opens-to-sound-of-bluegrass/" rel="bookmark" title="Empress series opens to sound of bluegrass">Empress series opens to sound of bluegrass </a> <small>VICKI ARNDT &#8211; GAZETTE CONTRIBUTOR Genuine acoustic bluegrass performed by Nova Scotia&#8217;s Spinney Brothers opens...</small></li>
</ul>
</div>
<br/>


	<div id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.fortmacleodgazette.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="adrotate_widgets-10" class="widget widget_adrotate_widgets"><div class="g g-1"><div class="g-single a-3"><script type="text/javascript"><!--
google_ad_client = "ca-pub-5595244869898928";
/* 300x250 */
google_ad_slot = "7958135157";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [regular] [CAT] -->
<div id="wpp-3" class="widget popular-posts">
<h2 class="hl">Most Read This Month</h2>                <script type="text/javascript">
					/* jQuery is available, so proceed */
					if ( window.jQuery ) {
						
						jQuery(document).ready(function($){
							$.get('http://www.fortmacleodgazette.com/wp-admin/admin-ajax.php', {
								action: 'wpp_get_popular',
								id: '3'
							}, function(data){
								$('#wpp-3').append(data);
							});
						});
					
					} /* jQuery is not defined */
					else {
						if ( window.console && window.console.log ) {
							window.console.log('WordPress Popular Posts: jQuery is not defined!');
						}
					}
                </script>
                </div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id="adrotate_widgets-8" class="widget widget_adrotate_widgets"><div class="g g-4"><div class="g-single a-7"><!-- ftm_300x600 [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'http://ab166942.adbutler-luxon.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc201493 = window.plc201493 || 0;
document.write('<'+'div id="placement_201493_'+plc201493+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(166942, 201493, [300,600], 'placement_201493_'+opt.place, opt); }, opt: { place: plc201493++, keywords: abkw, domain: 'ab166942.adbutler-luxon.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></div><div id="text-10" class="widget widget_text"><h2 class="hl">Alzheimer Society </h2>			<div class="textwidget"><p>Welcome to Asantcafe.ca, a gathering place for people with dementia and their care partners. To learn more about this topic, join Alberta's online community at <a href="http://www.asantcafe.ca">ASANTCafe</a><br/><br/> </p>
<iframe width="284" height="160" src="//www.youtube.com/embed/vBc6Tzv93xw?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div>
		</div><div class="adspace-widget widget">		
			<a href="http://www.fortmacleodgazette.com/subscribe/"><img src="http://www.fortmacleodgazette.com/wp-content/ads/subscribe-ad.png" alt="" /></a>
	
		</div><div id="text-6" class="widget widget_text"><h2 class="hl">Photo Albums Added</h2>			<div class="textwidget"><div class="ngg-albumoverview">
            <div class="ngg-album">
            <div class="ngg-albumtitle">
                <a href="http://www.fortmacleodgazette.com/2017/empress-theatre-in-fort-macleod-to-present-broadway-musical-annie/nggallery/newest-albums/Talent-Show-May-2017">Talent Show May 2017</a>
            </div>
            <div class="ngg-albumcontent">
                <div class="ngg-thumbnail">
                                        <a
                            class="gallery_link"
                            href="http://www.fortmacleodgazette.com/2017/empress-theatre-in-fort-macleod-to-present-broadway-musical-annie/nggallery/newest-albums/Talent-Show-May-2017"
                        >
                            <img
                                class="Thumb"
                                alt="Talent Show May 2017"
                                src="http://www.fortmacleodgazette.com/wp-content/gallery/talent-show-may-2017/dynamic/alexaloyst.jpg-nggid043276-ngg0dyn-91x68-00f0w010c011r110f110r010t010.jpg"
                            />
                        </a>
                                </div>
                <div class="ngg-description">
                    <p>The Fort Macleod Community Initiatives Association held its first Fort Macleod's Got Talent event May 13 at W.A. Day school. Here are some images.</p>
                                            <p class="ngg-album-gallery-image-counter"><strong>31</strong>&nbsp;Photos</p>
                                    </div>
            </div>
        </div>
        <div class='ngg-clear'></div></div>
</div>
		</div>		<div class="sidebarsubcol" style="float:left;">	<div id="linkcat-13" class="widget widget_links"><h2 class="hl">Community Sites</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.albertasouthwest.com">Alberta Southwest Regional Alliance</a></li>
<li><a href="http://www.fort-macleod-chamber.com" target="_blank">Chamber of Commerce</a></li>
<li><a href="http://midnightstadium.ca/" title="Located just West of Fort Macleod">Fort Macleod Ag Society</a></li>
<li><a href="http://nwmpmuseum.com/">Fort Museum</a></li>
<li><a href="http://www.head-smashed-in.com/">Head-Smashed-In Buffalo Jump</a></li>
<li><a href="http://www.heritageacres.org">Heritage Acres Farm Museum</a></li>
<li><a href="http://www.lrsd.ab.ca">Livingstone Range School Division</a></li>
<li><a href="http://www.mdwillowcreek.com">MD of Willow Creek</a></li>
<li><a href="http://www.ranchlandhockey.com/">Ranchland Hockey League</a></li>
<li><a href="http://www.macleodempress.com">The Empress Theatre</a></li>
<li><a href="http://www.fortmacleod.com/">Town of Fort Macleod</a></li>
<li><a href="http://www.townofgranum.info/dnn/">Town of Granum</a></li>
<li><a href="http://whc.unesco.org/en/list/354">Waterton Glacier International Peace Park</a></li>
<li><a href="http://www.willowcreeklearning.ca" title="Willow Creek Community Adult Learning Society is a Non-Profit organization. Any revenue earned is put directly back into our programs. If you would like to teach a special skill or hobby of your own please call us at 403-553-4106." target="_blank">Willow Creek Community Adult Learning Center</a></li>

	</ul>
</div>
</div>	<!--/subcol float left-->
	
	<div class="sidebarsubcol" style="float:right;">
		<div id="polls-widget-3" class="widget widget_polls-widget"><h2 class="hl">Polls</h2><div id="polls-284" class="wp-polls">
	<form id="polls_form_284" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_284_nonce" name="wp-polls-nonce" value="cb21f991d3" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="284" /></p>
		<p style="display: none;"><input type="hidden" id="poll_multiple_ans_284" name="poll_multiple_ans_284" value="1" /></p>
		<p style="text-align: left;"><strong>How will you spend the May long weekend?</strong></p><div id="polls-284-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="checkbox" id="poll-answer-1135" name="poll_284" value="1135" /> <label for="poll-answer-1135">Gardening</label></li>
		<li><input type="checkbox" id="poll-answer-1136" name="poll_284" value="1136" /> <label for="poll-answer-1136">Camping</label></li>
		<li><input type="checkbox" id="poll-answer-1137" name="poll_284" value="1137" /> <label for="poll-answer-1137">Reading my book</label></li>
		<li><input type="checkbox" id="poll-answer-1138" name="poll_284" value="1138" /> <label for="poll-answer-1138">Working on the honey do list</label></li>
		<li><input type="checkbox" id="poll-answer-1139" name="poll_284" value="1139" /> <label for="poll-answer-1139">Bingeing a new series</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(284);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(284); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-284-loading" class="wp-polls-loading"><img src="http://www.fortmacleodgazette.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>	</div><!--/subcol float right-->
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
		<p><span class="fl">Copyright &copy; <a href="http://www.fortmacleodgazette.com/">Fort Macleod Gazette</a>.</span><span class="fr"><a href="http://www.woothemes.com">Original News Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://www.fortmacleodgazette.com/wp-content/themes/premiumnewsmodified/images/woothemes.png" alt="WooThemes - Premium WordPress Themes" /></a>.</span></p>
	</div><!--/footer -->

</div><!--/page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/comment-reply.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.fortmacleodgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.fortmacleodgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.fortmacleodgazette.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/wp-jquery-lightbox/jquery.touchwipe.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
var JQLBSettings = {"showTitle":"1","showCaption":"1","showNumbers":"1","fitToScreen":"1","resizeSpeed":"400","showDownload":"0","navbarOnTop":"0","marginSize":"0","slideshowSpeed":"4000","prevLinkTitle":"previous image","nextLinkTitle":"next image","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","pause":"(pause slideshow)","play":"(play slideshow)"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/wp-jquery-lightbox/jquery.lightbox.min.js?ver=1.4.6'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-includes/js/wp-embed.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.fortmacleodgazette.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.fortmacleodgazette.com","wp_site_url":"http:\/\/www.fortmacleodgazette.com","wp_root_url":"http:\/\/www.fortmacleodgazette.com","wp_plugins_url":"http:\/\/www.fortmacleodgazette.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.fortmacleodgazette.com\/wp-content","wp_includes_url":"http:\/\/www.fortmacleodgazette.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_5066367dbc713e1bfce73827cda15e48 = {"id":null,"source":"albums","container_ids":["2"],"gallery_ids":[],"album_ids":"2","tag_ids":[],"display_type":"photocrati-nextgen_basic_extended_album","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":null,"sortorder":[],"display_settings":{"use_lightbox_effect":true,"galleries_per_page":0,"disable_pagination":0,"template":"","override_thumbnail_settings":0,"thumbnail_width":125,"thumbnail_height":100,"thumbnail_quality":100,"thumbnail_crop":true,"thumbnail_watermark":0,"gallery_display_type":"photocrati-nextgen_basic_thumbnails","enable_breadcrumbs":1,"gallery_display_template":"","ngg_triggers_display":"never","enable_descriptions":0,"open_gallery_in_lightbox":0},"excluded_container_ids":[],"maximum_entity_count":500,"__defaults_set":true,"_errors":[],"ID":"5066367dbc713e1bfce73827cda15e48"};
galleries.gallery_5066367dbc713e1bfce73827cda15e48.wordpress_page_root = "http:\/\/www.fortmacleodgazette.com\/2017\/empress-theatre-in-fort-macleod-to-present-broadway-musical-annie\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.fortmacleodgazette.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_album/static/init.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.60'></script>
<script type='text/javascript' src='http://www.fortmacleodgazette.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_album/static/jquery.dotdotdot-1.5.7-packed.js?ver=2.1.60'></script>

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='42660bb0469dc1326a7a15ff6ecec4e7';
hf4V='534947a7ce8c5e32c0b737e6ed3e81f6';
cm4S="form[action='http://www.fortmacleodgazette.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
 <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-19789165-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 15000 });
}
});
</script>
<!-- /AdRotate JS -->





<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 START -->
<script type='text/javascript' src='https://count.carrierzone.com/app/count_server/count.js'></script>
<script type='text/javascript'><!--
wm_custnum='2a2bcfc8559dc05d';
wm_page_name='index.php';
wm_group_name='/services/webpages/f/o/fortmacleodgazette.com/public';
wm_campaign_key='campaign_id';
wm_track_alt='';
wiredminds.count();
// -->
</script>
<!-- WiredMinds eMetrics tracking with Enterprise Edition V5.4 END -->
</body>
</html>